Slow encoding with C226 server chipset

Hi, thanks for having this here. I upgraded my server from a Z77 to an actual Dell server, the T30. Ever since my conversions have been incredibly slow. Is there anything I can do in terms of software, or should I look into just adding a GPU? I’m running the latest non-beta version.

Does your server have a QuickSync enabled chipset?

The CPU supports it (see here: Intel® Xeon® Processor E3-1225 v3 (8M Cache, 3.20 GHz) Product Specifications).

Looks like it should, but I may need to do something to enable it.

http://streambuilder.pro/docs/requirements/enabling-iqsv/

Attach your conversion log it’ll show if hardware encoding is available on your system.

Did you see the fake Monitor trick to enable quick sync. (Search the forum)

I found a reference to installing the Intel SDK to get around having a headless sytem.

Where is the conversion log found?EDIT - NM, found it.

Blindspot_WTHRDT_2016_11_02_19_55_00.wtv-Convert to MP4-2017-10-03T13-01-19.3722220-04-00.log (1.7 MB)

Yeah, still running as slow as molasses. I can’t find anything about setting up a virtual monitor. But I am running Windows 10, so is it even required any longer?

I do have a GT730 I could install, would that make a difference?

Your log file shows that it’s using QuickSync

2017-10-03T13:11:55 MCEBuddy.AppWrapper.Handbrake --> “Encoder”: “qsv_h264”,

It’s also showing that your speed is decent:

2017-10-03T13:12:00 MCEBuddy.AppWrapper.Handbrake --> Encoding: task 1 of 1, 0.70 % (137.54 fps, avg 138.97 fps, ETA 00h10m07s)

Software encoding gives anywhere from 30 to 60fps, you’re getting 3x to 4x boost. The rest is upto your chipset and more importantly your graphics driver (it controls the encoding)

You may want to upgrade to the 2.4.8, we have a new build of handbrake which may make a slight difference in the encoding speed.