MCEBuddy just stopped recognizing files for conversion

So I’ve been using MCEBuddy for over a year now, with little to no problems. About 2 weeks ago I was trying to convert my entire libraries to mp4. Everything was going fine and I converted most of my movies, but now it won’t recognize any of my files on both my Movie HD and TV show HD. It doesn’t work when I set up conversion tasks, when I use the add button, or when I drag and drop files.

After reading similar posts it should be one of three problems(or more). Either the conversion task location directory is incorrect, the conversion task tags are incorrect, or the file is read-only/process locked.

I’m 100% sure it’s not the first two. The files are not set to read-only(although the folders are, but apparently this is a windows 10 bug). I have set the file permissions to full control and have attempted to see if they are locked by any processes but didn’t find anything using process explorer. It does appear the explorer.exe is using some of them, but I can’t kill that process without my computer dying.

I’m more than frustrated and looking for some help. I can add any logs as needed, just let me know what would help.

You’re right about the 3 possible conditions. If you go through the mcebuddy.log and (start from the end and work your way backwards) you’ll see what’s going on.

Thanks for you reply! So here is a snippet from the log.

Skipping Conversion task MP4 automation for file F:\TV Shows\American Dad\Season 14\American Dad! - 14x01 - Father’s Daze.avi since Monitor task TV Shows does not match the list of monitor tasks in the conversion task

I have to wildcard set to *.avi, but it’s still not picking it up. Thoughts?

Never mind, I think I got it. It appears my task was set to movies when I was trying to do TV shows. It’s currently working on the TV shows. When it’s done I’ll switch to my movies and see if there is an issue there, but seems like things are solved for now. Thanks again!