E-mail settings MCEBUDDY

does anyone know how to set up e-mail

POP is for incoming mail. SMTP is outgoing.
SMTP Server should be:

Type “smtp.mail.yahoo.com” into the text field for the outgoing mail, or SMTP, server. Use “smtp.bizmail.yahoo.com” if you have a Yahoo Business Email account. Port should be 465.

1 Like

this what iam get

Try using port 587 instead of 465

still don’t work with 587 iam run the 2.4.8 PREMIUM

Add @yahoo.com to your username. It is port 465.

what iam do wrong ?

I corrected my message. mine failed too. I accidentally hit cancel and ran the test. It used my none yahoo settings.

oh I see I hope they get this fix

Yahoo says

Outgoing Mail (SMTP) Server

Server - smtp.mail.yahoo.com
Port - 465 or 587
Requires SSL - Yes
Requires TLS - Yes (if available)
Requires authentication - Yes
Your login info

Email address - Your full email address (name@domain.com.)
Password - Your account’s password.
Requires authentication - Yes

https://help.yahoo.com/kb/SLN4724.html

2 Likes

Then at has to do something with your firewall I presume because I did test this one and it definitely worked.

Is there a space between web and the dash? Shouldn’t be.

image

so what can do get this fix ?

Check/disable your firewall, it could be on your computer or your router. Or your ISP could be blocking the ports. Many ISP’s don’t allow SMTP ports. You will contact them in that case to open the ports.