Converted file not showing in recordings folder

Hi, I just signed up for the upgraded membership to access mcebuddy 2.6 release 1
I’m having some issues I need some help with
My setup is a s follows: *windows 11 pro, *tivimate,with nvidia shield pro and *mcebuddy 2.6.1
I’m setup to have tivimate recordings on my pc (everything is working well with the recordings from tiviamte to pc) and then having mcebuddy convert that file to remove commercials and send back to tivimate as a converted file (all the recordings are in TS format)
The issue is that the converted file doesn’t show up as TS file but rather it’s shown in a folder that can’t be read by tivimate
I’m attaching some screenshots of an MLB tonight recording to help clarify and my mcebuddy settings as well
Any help would be appreciated

Check your Conversion Task settings.

  • If you want the converted file back in the original folder, then leave the Destination blank
  • If don’t want MCEBuddy to change the name of the converted file or create any folders then ensure all the options under Renaming and Sorting are turned off.

You can always rest your mouse over each text box in MCEBuddy and it will give you instant pop up about that option help like shown above.

Great :+1:
That solved the problem
Thanks, really appreciate your help