Audio Only (No Video) After Processing

I’m only getting audio, no video after I run the video through MCEBuddy. I think the issue is: MCEBuddy.AppWrapper.FFmpeg --> [mpegts @ 08578a00] H.264 bitstream error, startcode missing (from the log), but I don’t know how to fix it. Any help is appreciated.

Log Attached Here

Your source video is corrupted:

2019-11-18T13:22:51 MCEBuddy.AppWrapper.FFmpeg --> [mpegts @ 082ad1c0] Could not find codec parameters for stream 1 (Video: h264 ([27][0][0][0] / 0x001B), none): unspecified size

2019-11-18T13:22:35 MCEBuddy.AppWrapper.Handbrake --> Scanning title 1 of 1, preview 1, 10.00 %[13:22:35] hb_ts_stream_decode - eof

You can try a few things to see if can be fixed:

  1. Use the latest build of MCEBuddy 2.5.1, it has a newer version of the underlying encoder, they may be able to handle the corruption better
  2. Skip the first 15 or 30 seconds of your video in the conversion task by settings Cut start in the Conversion Task Expert Settings page

I don’t see a more recent 32bit version of MCEBuddy? If there is a 32bit version of 2.5.1 I’ve seemed to have missed, please advise and I will get that done.

Also, I recently reinstalled Windows because of some unrelated performance issues. Prior to reinstalling the OS, MCEBuddy worked like a charm. But I hadn’t used this screen recorder (Movavi) before, so I guess it could be the issue also. I will use a different screen capture software to see if that makes any difference.

I did try cutting the video to see if that helped, but it looks like it’s still having the same issue. I’ve attached that log in case anything else can be gleaned from it.

Thank you for your help.

Log Attached Here

I used a different screen capture program (OBS) and had no issues with converting the videos with MCEBuddy.