Using Remote Client - don't allow local paths

Using Remote Client and specifying Donator location of Comskip. When I use the browse button it takes me to the client PC rather than the Server. Do all file browse buttons on the client work this way? How can I specify the Comskip folder on the server (engine) PC when using the Remote Client?

Use the local client for local paths. Remote client is only used for changing and reviewing non path settings or when using network paths.

I see. It would be good if those settings could not be changed in the Client. Otherwise, I could really screw things up.

1 Like

Iā€™m moving this to feature requests

This has been implemented and will show up in the next 2.4.8 BETA build