Service unavailable? Start from Windows Control Panel?

The old version I had only installed MCeBuddy. I removed it off this PC becasue it was a Laplink transfer and was not operating correctly. Installed 2.5.4 and keep getting the error message and it shuts doen.

Can you attach your mcebuddy.log? The service is set to delayed start so it won’t be available right after a reboot but hopefully we can figure out what is going on.

mcebuddy.log1.txt (8.7 MB) l

Had to make a seperate file because it was too big.

Hmm…nothing is standing out to me. Maybe @Goose has some ideas.

1 Like

According to the logs, the engine us running just fine, it’s looking for files, matching them and processing them.

2020-10-27T23:02:33 MCEBuddy.Engine.QueueManager --> File Cheers.S02E09.They.Called.Me.Mayday.xml did not match wildcard .dvr-ms;.wtv;.asf;.avi;.divx;.dv;.flv;.gxf;.m1v;.m2v;.m2ts;.m4v;.mkv;.mov;.mp2;.mp4;.mpeg;.mpeg1;.mpeg2;.mpeg4;.mpg;.mts;.mxf;.ogm;.ts;.vob;.wmv;.tp;.tivo
2020-10-27T23:02:33 MCEBuddy.Engine.QueueManager --> File Cheers.S02E10.How.Do.I.Love.Thee…Let.Me.Call.You.Back.xml did not match wildcard .dvr-ms;.wtv;
.asf;.avi;.divx;.dv;.flv;.gxf;.m1v;.m2v;.m2ts;.m4v;.mkv;.mov;.mp2;.mp4;.mpeg;.mpeg1;.mpeg2;.mpeg4;.mpg;.mts;.mxf;.ogm;.ts;.vob;.wmv;.tp;.tivo
2020-10-27T23:02:33 MCEBuddy.Engine.QueueManager --> File Cheers.S02E11.Just.Three.Friends.xml did not match wildcard .dvr-ms;.wtv;.asf;.avi;.divx;.dv;.flv;.gxf;.m1v;.m2v;.m2ts;.m4v;.mkv;.mov;.mp2;.mp4;.mpeg;.mpeg1;.mpeg2;.mpeg4;.mpg;.mts;.mxf;.ogm;.ts;.vob;.wmv;.tp;*.tivo
–> Extracting metadata from file C:\Users\bass_\Videos\Captures\TV\Cheers\Season 02\Cheers.S02E12.Where.Theres.a.Will.ts
INFORMATION> 2020-10-27T23:02:33 MCEBuddy.MetaData.VideoMetaData --> Extracting XML Tags
2020-10-27T23:02:33 MCEBuddy.MetaData.VideoMetaData --> Extracting MediaPortal meta data
2020-10-27T23:02:33 MCEBuddy.MetaData.VideoMetaData --> Extracting nPVR meta data
2020-10-27T23:02:33 MCEBuddy.MetaData.VideoMetaData --> Extracting TiVO meta data
2020-10-27T23:02:33 MCEBuddy.MetaData.VideoMetaData --> Video Tags extracted -> Title: Cheers

What is the error message you’re getting? Do you have a screenshot or specific details which will help pin point what’s going on.