Not removing commercials

Hi, I’m new to the forum and I’m having some issues getting the service to work properly, Would appreciate any assistance to get this straightened out After recording a show, buddy starts up and does it’s thing some shows record and work with no issue others don’t remove commercials at all and other programs show the following message, which is stated below: Under “show History” , conversion status shows “error”, under error message says “moving converted file to destination folder failed” Not sure how to resolve, I can also send logs but they’re very lengthy and not sure what part of it you need to see Thanks for any help City

First things first How many different “Conversion Tasks” have you created? Since you are new, try just creating one task and get it to work 100% of the time. Then create others by right clicking on the Task that works and select “Duplicate”. From that point, change the new task to do exactly what you need. Example: I used to run many different tasks and isolate them to particular shows. But lately decided on only 2 Tasks (TV Shows & Movies) because I want the destinations to be 2 different folders on my NAS. Here are my settings which may help you to get started. You may notice that I record to a local drive on my Plex server where MCEBuddy watches for new recordings. My destination is the MyCloud network server.

Conversion Task Movie bottom

Secondly, Moving converted file error:
Where is your destination folder? Are you trying to save it to a local drive on the same computer or a network drive? This error would appear if you are saving to a network drive and don’t have the correct username/password setup.

1 Like

Hi, Hope everyone had a good weekend… I’m enclosing my log for a sports center espn recoding I made (no commercials were removed) I’m also using the same profile under conversion tasks for a different recording I made on the military channel Lee And Grant and the commercials were removed and the program worked flawlessly.

Lee___Grant_20230905_180704.ts-Convert to MP4 Tivimate-2023-09-05T19-00-03.log (641.9 KB) SportsCenter_ᴺᵉʷ_20230904_130000.ts-Convert to MP4 Tivimate-2023-09-04T14-00-05.log (2.2 MB)

Not sure why these recording are hit and miss. Would appreciate any help with some adjustments that need to made Thanks

Some sports channel have ticker tape / crawl at the bottom which don’t go away during ads and likely won’t work with the default Comskip INI files. You can tweak your INI files to ignore a specific range in the top & bottom sections of the video. See this post

If you can upload some samples of the videos which are a problem I can take a look to see if there’s something specific that can be done

Hi, Attached are some log files you requested… Logs seems to show commercials being removed, but on playback commercials are still there Please advise Thanks

SportsNite_ᴺᵉʷ_9_21_23_11_02_PM.ts-Convert to MP4 Tivimate-2023-09-21T23-32-37.log (640.7 KB)

MLB_Tonight_ᴺᵉʷ_20230921_202737.ts-Convert to MP4 Tivimate-2023-09-21T20-58-20.log (473.5 KB)

According to your logs there are 3 small commercial segments that were identified by Comskip. Will need your original video uploaded to investigate it

MCEBuddy.CommercialScan.Scanner → ParseEDL: Cut Segment Start:0.000 End:37.340 Action:0 2023-09-21T23:39:15 MCEBuddy.CommercialScan.Scanner → ParseEDL: Cut Segment Start:93466.060 End:93512.400 Action:0 2023-09-21T23:39:15 MCEBuddy.CommercialScan.Scanner → ParseEDL: Cut Segment Start:93895.250 End:94116.780 Action:0

Hi, I’m having some issues sending the file thru Can you recommend some setting adjustments in the INI file that can be adjusted? I’ll attach my INI to you Thanks

comskip.ini.ini (4.8 KB)

Having the source is helpful to understand the context, what type of show it is, seeing the layout also matters. Are you having trouble with FTP? Try using active or passive modes using FileZille or just use Windows explorer to upload the entire file.