Advertisement scan failed

Using MCEBuddy 2.5.7. Have been using MCEBuddy for years and it has been pretty solid throughout that time!

Other data:
NextPVR Backend running on same machine
Standard TV shows/movies are sent to one location, manually recorded sports to another recording location.

I tried adding a new conversion task to simply run Comskip without also converting the file. However, it gets to 99% completed on the Comskip scan, then hangs. After 300 seconds, the MCEBuddy timeout kills the process.

Sample log file attached (this happens with all of the files I’ve attempted - which has been most of the Winter Olympics thus far :slight_smile:):
2022 Winter Olympics_20220211_20352130.ts-Sports Conversion-2022-02-11T21-31-32.log (259.6 KB)

I can manually drop any of these files onto Comskip.exe and they process correctly.

Here are my settings for the profile I’m attempting to use:

The only thing I can tell is that you’re using a custom comskip build. Try 2 things:

  1. Use the build in version of comskip
  2. Start MCEBuddy as a command line engine from the start menu and then run your custom comskip through it

Thanks for the reply - I’m using the latest donator’s version of Comskip. I just cleared the path to that version out of my system settings and ran a test… sure enough, it worked without issues. So I’ll need to do more ‘messing’ with my comskip .ini to see what’s up.

Thanks for the help! I’ll post back if I find anything, but I’ll probably just re-copy the newest Comskip and leave the default ini to test next (although I assume MCEBuddy uses the newest Comskip??).

Two ways to isolate it. It could be comskip itself or the ini file. Try putting your INI file into the default comskip folder (or point your conversion task settings to your custom INI file) and try it. That also causes the same issue, then it’s the ini file causing the issue. If that works, then it’s the comskip build you’re using that’s causing the issue. Either way it may be helpful to report it so that the comskip authors fix it.