Comskip hanging

I tried to make Comskip a more accurate as it wasn’t really working. I switched to all detection methods, ran a test it failed. I reset the ini back to default, ran the test again and it failed again. I’ve run it a few times with default ini settings and get’s to 99% and falls every time. I don’t see anything obvious in the log. Any thoughts?
BSN Test clip.mp4-MLB (2 Pass)att03.log (292.9 KB)
mcebuddy.log (830.1 KB)

I think you may be running into a comskip bug. Try downloading the latest build from and replace the comskip.exe in the <MCEBuddy install folder>\comskip directory and then see if it’s resolved.

Thanks Goose it is now completing the conversions. Still hit or miss on the commercials. Some times it gets all, sometimes 2 out of three and sometimes none of them, but I can try and fiddle with the tuning now that it’s converting again.

1 Like

See this, it may help make comskip more aggressive.

Let me know how it goes up the updated detect_method=175

I already changed it to 255. Seems to have helped. My test clip has two breaks with three commercials each. Of the nine total, it caught eight of them. I’ll try tialing it back to 175 and see if I get the same result. The test clip is a hockey game so I’ll have to run it again on something non-hockey to make sure it doesn’t cut too much but worse case I can live with 90% success.