No conversion output

I just got MCEBuddy premium and am trying to set it up. I want it to scan a folder on my network drive (no username or password) and convert any videos it finds there and put the converted files into another folder on the same drive. It doesn’t seem to see anything in the folder automatically, but I can manually add files to the queue. It appears to work, then stops after ten seconds or so and does not output a converted file. I have looked over the faq on shared drives but it hasn’t helped. Any help would be appreciated.

Designing Women - s02e22 - Reservations For Eight.mp4-Convert to MP4-2019-12-01T20-22-31.9678351-05-00.log (60.1 KB)

That usually means that it can’t access the folder. If you open your MCEBuddy.Log file and search for the monitored folder name it’ll show you what’s going on.

I checked the log file and it says there isn’t enough disk space, though there are ~600 GB free on the disk… (Insufficient disk space using Conversion Task Finish and Profile MP4 High Quality)

I’m going to try making it use a different hard drive for the temporary files.

I told it to use a spare 2TB drive for the temporary folder and it still returns the same error.

From your logs:

MCEBuddy.Engine.ConversionJob --> Checking for disk space
2019-12-01T20:22:45 MCEBuddy.Engine.ConversionJob --> File size -> 0.4949244 GB
2019-12-01T20:22:45 MCEBuddy.Engine.ConversionJob --> Destination space -> 0.08580399 GB

Oh! I just realized that has to be it. Windows shows my network drive as only being ~98mb, but it’s a ten terabyte drive. I guess if I fix that issue (I think I’ve tried before and given up) or change the output to a non-networked drive, it should work, right?