MCEBuddy skipping EDLP file

I’m attempting to troubleshoot some possible Comskip issues where it’s cutting everything but the last couple of frames of commercial. I was trying to see if EDLP made a difference in my broadcast scenario.

Problem is that I have the command added to my profile, but when it gets to the point of actually doing cutting it skips the EDLP file for just the regular EDL. I can’t seem to figure out why it’s doing that.

Thanks in advance for any help!

Gunsmoke (1955) - S11E27 - Harvest.mkv-PlexDVR-2020-11-25T19-08-22.log (986.7 KB)

While MCEBuddy is processing your command, it can’t find an EDL or EDLP file from Comskip. Check your comskip configuration:

INFORMATION> 2020-11-25T19:11:27 MCEBuddy.CommercialScan.Scanner --> ForceEDLP Set, using EDLP file for commercial removal
INFORMATION> 2020-11-25T19:11:27 MCEBuddy.CommercialScan.Scanner --> Skipping EDLP, using EDL file for commercial removal
WARNING> 2020-11-25T19:11:27 MCEBuddy.CommercialScan.Scanner --> Cannot find or access EDL File

You aren’t using any custom INI file (path):

Custom Comskip INI Path ->

Thanks for the reply Goose!

So I’ve been just editing the comskip file in the MCEBuddy/comskip folder while trying to figure this out. I believe on that specific run; I had edited my config file to not output an EDL file, only an EDLP file to see if that worked. That’s why there wasn’t an EDL file. I should’ve clarified that. I plan on going back to a custom ini once I get everything figured out.

I did play with it more this week, and the only way I could get MCEBuddy to actually use the EDLP file was to remove PreConversionCommercialRemover=true from the config file. I am attempting to convert .TS files, and according to the documentation, I know EDLP is default for everything except for .TS; so does that mean that EDLP won’t work with a .TS file?

MCEBuddy has no restrictions. If it finds a EDLP file it uses it. You may want to look into your comskip settings if it isn’t generating an EDLP file.