GPU evidently supported but not used for conversion


#1

–> NVidia H.264 Hardware Encoder Detected : True
–> NVidia H.265 Hardware Encoder Detected : True
but none of these in log file.
nvenc_hevc
nvenc_h264
hevc_nvenc
h264_nvenc

Drivers up to date. Not sure how to upload log file, Any help would be much appreciated.


(Goose) #2

Zip the log, drag and drop here here or click the upload button to attach the log.
Likely the profile you’re using doesn’t use ffmpeg or has hardware encoding forced disabled. Did you enable hardware encoding your conversion task expert settings page?


#3

Spin City_Laff TV_2018_05_08_09_58_00.wtv-Convert to MP4-2018-05-08T11-03-34.9868002-05-00.zip (91.0 KB)

I use the same (only 1) profile since I started w/ the paid MCEB version and HW encoding has been enabled ever since. Hopefully the logs show something. Also, fwiw, this started when I added an Nvidia card (GTX 1070). Prior to that MCEB was using my onboard Intel display adapter (Quicksync) to offload re-encodes. I can post one of those logs too if that would be helpful.

Tanks for looking!


(Goose) #4

Well that explains it, it’s using your intel for hardware encoding:

2018-05-08T11:06:46 MCEBuddy.Transcode.ConvertWithHandbrake --> QuickSync detected, enabling qsv hardware decoder

Update to the latest 2.4.9 beta version and change the order in your profile to have ffmpeg first (ffmpeg is used for NVidia and handbrake is used for intel).

order=ffmpeg,handbrake

Now it’ll use Nvidia first and then fall back to Intel


#5

I will give this a shot. You guys are great and this is by far one of my favorite programs of all time.