2.4.9 HW encode Trouble


#1

I have been using MCE buddy successfully a long time now. I tried using this profile found on your forum:

[MKV HVEC Constant Quality]
Description=WARNING: Handbrake Constant Quality encoding (25) with Nvidia HVEC.
order=ffmpeg, handbrake
AllowH264CopyRemuxing=true
FixedResolution=true
SkipCropping=true
AutoDeinterlace=true
ffmpeg-UsingHardwareEncoding=True
ffmpeg-general=-threads 0 -hwaccel auto
ffmpeg-video=-ss 9 -c:v hevc_nvenc -crf 25 -map 0:v
ffmpeg-audio=-acodec ac3 -ab 192k -map 0:a
ffmpeg-audioac3=-acodec ac3 -ab 384k -map 0:a
ffmpeg-ext=.mkv
ffmpeg-audiodelay=skip
handbrake-UsingHardwareEncoding=true
handbrake-general=–decomb --denoise=“weak” --loose-anamorphic --verbose=2 -T -O
handbrake-video=–start-at duration:3 -e x265 -q 18
handbrake-audio=-E ffac3 -R auto -B 192 -D 0 -a 1,2,3,4,5
handbrake-audioac3=-E ffac3 -R auto -B 384 -D 0 -a 1,2,3,4,5
handbrake-ext=.mkv
handbrake-audiodelay=skip
PreConversionCommercialRemover=true

The program runs through to the point of conversion, then fails. My video card is a 1030 my driver version is 397.64 running on windows 7x64 with ffdshow (mpeg 2 and avi enabled) and halli media splitter installed. If someone could help me get this running, My CPU (Q6600 with loud fan) and I surely thank you. Uploaded the 3 logs

mcebuddy.log (226.8 KB)
Snatch.wtv-Convert to MP4-2018-10-14T14-02-30.3378906-05-00.log (44.3 KB)
Snatch.wtv-Convert to MP4-2018-10-14T14-09-37.7021484-05-00.log (935.3 KB)


(Goose) #2

From you log file:

2018-10-14T14:19:56 MCEBuddy.AppWrapper.FFmpeg --> Cannot load nvEncodeAPI64.dll
2018-10-14T14:19:56 MCEBuddy.AppWrapper.FFmpeg --> [hevc_nvenc @ 0000000008bc1d80] The minimum required Nvidia driver for nvenc is 378.66 or newer

Use the recommended version of the NVidia driver


#3

My driver version is newer… 397.64, Are you recommending a downgrade to 378.66?


(Goose) #4

Try it, that’s the error from ffmpeg, basically it can’t load your graphics driver modules. It could be a bad install or an unsupported version.