Faster Conversion on Slower Machine?

I have 2 HTPCs (Acer XC-605). One is a Core i5 with a GEForce 210 and 6GB of Memory, the other was upgraded to a Core i7 with a GEForce 710 and also 6GB of memory. I am using identical MCEBuddy profiles and configs on both machines, however recently the i7 started slowing down drastically over how fast it had been converting. I just tested a 30min ATSC show and the i5 machine converted in 14 min and the i7 in 23 min. I am not sure what happened here but I even tried copying the configs back from the slower to the faster and nothing changed. What can I check to see why this is happening?

What changed recently? Did you change the priority settings?

no both are set to HIGH priority. I now have the same GeForce 710 2gb in both and I just tried the MP4 unprocessed, and the i5 completed in 8 min and the i7 was 18 minutes, I am baffled. The i5 shows 3:16 on compskip whereas the i7 shows 12:34. Shows donator version on both

Run a test file through both machines and attach the conversion logs from both machines and let’s see what’s going on.

InsideEdition-S30E56-19325010-0(TEST).mpg-Convert to MP4-2017-11-27T16-16-11.1506445-06-00.log (602.3 KB)
InsideEdition-S30E56-19325010-0(TEST).mpg-Convert to MP4-2017-11-27T16-15-59.7816114-06-00.log (721.0 KB)
here you go, and Thanks in Advance

Just
Checking in to see if you were able to figure out anything from
The logs

Definitely an interesting case, the configuration looks the same, the comskip versions are also the same, the priorities are the same. But it appears to be running slower on one machine

2017-11-27T16:17:32 MCEBuddy.AppWrapper.Comskip --> 0:00:14 - 872 frames in 1.00 sec(872.00 fps), 1.00 sec(872.00 fps), 0%

vs

2017-11-27T16:18:19 MCEBuddy.AppWrapper.Comskip --> 0:00:03 - 207 frames in 1.00 sec(207.00 fps), 1.00 sec(207.00 fps), 0%

One machine is running at 4 times the speed of the other.

The same thing goes for the conversion and remuxing and commercial removal.

Now keep in mind that the difference is in minutes and not hours (2 minutes vs 8 minutes) and that you’re using an unprocessed profile which is basically disk intensive (same goes for commercial cutting and remuxing).

So if I were to wager a guess I’d say one machine’s hard disk is faster (or has more IO available to MCEBuddy) than the other in your case.

well ironically I did a few months back add a SSHD to the i7 machine, but once again that is the one that is way slower so not sure, maybe I will try some drive tests and see how it performs. Thank you

1 Like

Auto update to a driver??? Check your windows update logs.

so I seem to have figured this out, I had power saving profile turned on for the i7 and balanced for the i5, switched them both to high performance but with the same sleep times I had set on the power saving and that seems to have done it. Going to keep watching for a few days but seems promising.

1 Like