Copying competed files

I recently made an unraid server and when trying to get mcebuddy to move the finished product it fails on copy I have tried public and usernames and neither work but I can copy to the mapped drives just fine. Is there a way to trick the program to think it’s a local drive? Or am I missing something?

Just to be clear, you are running MCEbuddy service as a user with administration user privileges and the folder you are wanting to use has that same user as the owner of the folder? Also, I find using //whatever works verses assigned mapped drives

1 Like

If you’re on a NAS, check your NAS date/time, if they are out of sync people have reported that username/password login fails.

Also check out this topic, second point on not being able to access network shares:

I tried all of the above and still fails on copy.

Edit1 When I removed the mapped drives it works using the \xxxxxx\ect I’m not sure why when I was using the same login info for both. But not a perfect fix