Aged recording

I think I am having an issue where MCEBuddy is processing files before they are done recording.

If I set it to process anything at least 3 hours old will that solve the problem?

Yes that should solve the issue, most recording software tend to lock the file while writing but some don’t and that’s why the option was provided. You can set it to 3 minutes also, it looks at the last modified time of the file, hence if the file is being written to the modified time will keep increasing until the file is completely recorded.

Thanks. I wanted to confirm the setting. I don’t think it was my issue. My Plex server needed to be bounced.

1 Like