System.IO.IOException: The specified network name is no longer available

Hello, My setup has been great for months but 2 weeks ago my pc stopped moving the files to my Nas a mycloud ex4 with 2 drives in a mirror.

the above error is the only thing i can find in the logs.
I have tried another windows 10 pc and get the same result. unfortunately when this happens the converted file is lost and i can try to reconvert. i tried to check the box to fallback to source directory but that doesnt seem to do anything, my source is a linux pc
it doesnt seem to be permissions as it connects, created directory and copy’s part of the file but not complete.

According to Jim S07E18.The Devil Went Down to Oak Park.ts-Convert to MP4-2019-08-12T14-54-21.6920921-04-00.log (635.3 KB)

any thoughts by anyone?

thanks

That means windows is not able to access your network drive. There are a couple of things to note when using network drives in mcebuddy since the engine runs in kernel space by default:

  1. Enter credentials for your network drive in mcebuddy
  2. Check your network/server time, if the network time is off windows won’t connect
  3. Windows can’t access the drive

You don’t have fallback configured:

Fallback Destination -> False

You can see more about it here:

This seems to be something wrong on the nas side, perhaps due to ms screwing up smb1…
I did a firmware update on my nas, and all seems to be resolved. needless to say my nas is suspect so ill be watching it closely.

thanks for the replys.

Eric