New to MCEBuddy error converting file

Just downloaded trial version and considering paid subscription, I had three programs recorded through plex dvr via homerun duo. First 2 files went seamlessly the 3rd file keeps erroring out. Wondering whats going on with this 1 of the 2 files that worked was on the same network even. They are being saved locally as a TS file and I’m running MCEBuddy saving again as a TS file. I’m attaching the log The Great North (2021) - S01E05 - Curl Interrupted Adventure.ts-TV Show-2021-03-12T21-02-44.log (37.6 KB) for the failure as well, I can attach logs for the 2 that worked if necessary. Any information or guidance would be greatly appreciated.

Welcome to MCEBuddy! It’s a great application and I’m sure we can help get you going with it.
In this case it looks like the issue you are encountering is disk space. Here is the error from the log:

ERROR> 2021-03-12T21:02:59 MCEBuddy.Engine.ConversionJob --> Insufficient destination disk space avalable in \\\internal\TV Shows. 988815360 available, required 1965262700
ERROR> 2021-03-12T21:02:59 MCEBuddy.Engine.ConversionJob --> Insufficient disk space

Freeing up some space at this network location should resolve your issue.

Perfect, thank you so much for your help with this, luckily an easy fix, for whatever reason a connected 1 TB external hard drive wasn’t being recognized as storage. Worked like a charm after I corrected this issue.