Failure to remove commercials

I just downloaded the trial version. I create my video files using Audials in mp4. When I enter the file into MCEBuddy using the defaults it fails to skip the commercials and only produces an audio. What am I doing wrong? What file format should I be using and what profile will work best or me? Thanks for your help.

Same here. 1/20 version

Click on Logs and then attach your conversion log so we can see what’s going on.

When I go t o upload.mcebuddy2x.com I get an error saying “The connection has timed out”. How do I correct this? Thanks. Bruce

You can attach the logs right here (drag n drop or click attachment icon)

Philo - 05.02.2020, 08_25.wmv-Convert to MP4-2020-02-11T14-41-49.2409523-05-00.log (1.5 MB)

According to the logs, it did find commercials and cut them out

2020-02-11T15:08:53 MCEBuddy.AppWrapper.Comskip --> Commercials were found.
INFORMATION> 2020-02-11T15:08:56 MCEBuddy.CommercialScan.Scanner --> Skipping EDLP, using EDL file for commercial removal
2020-02-11T15:08:56 MCEBuddy.CommercialScan.Scanner --> Testing EDL File Validity
2020-02-11T15:08:56 MCEBuddy.CommercialScan.Scanner --> ParseEDL: Cut Segment Start:3763.590 End:3775.020 Action:0
–> ConvertCutListToKeepList: Keep segment Start:0.000 Stop:3763.590
–> ConvertCutListToKeepList: Keep end segment Start:3775.020 Stop:3775.152
–> ConvertKeepListToCutList: Skip segment, too small Start:0.000 Stop:0.000
–> ConvertKeepListToCutList: Cut segment Start:3763.590 Stop:3775.020
–> ConvertKeepListToCutList: Skip end segment, too small Start:3775.152 Stop:3775.152
–> ConvertKeepListToCutList Done
INFORMATION> 2020-02-11T15:08:56 MCEBuddy.CommercialScan.Remover --> CutTS: Cutting commercials from video - segment 0

It found only one commercial and cut it out. Note the commercial detection varies for each channel/country. The stock/default settings are tuned to be effective in the majority of the cases and it’s not very aggressive.

However you may need to tune the comskip.ini file to be more accurate for your channel/cable provider. Maybe pick a more aggressive setting or select a preconfigured ini file for your provider/channel. See this topic on how to tune some comskip commercial detection: Tuning Comskip and Custom Comskip INI's (Country / Channel specific)

Alternatively you can use ShowAnalyzer instead of Comskip if you selected that optional component while installing MCEBuddy. Some folks find ShowAnalyzer more effective than Comkip for their country/channels. Open your Conversion Task -> Select ShowAnalyzer in the commercial detection option.