How to fix Half Green Video screens after conversions

commonissues
hardwareencoding

(Administrator) #1

If your converted video has about half the screen as “Green” or shaded green/grey, that is due to a problem with the hardware encoder.

When hardware encoding is enabled, MCEBuddy (ffmpeg or handbrake) hands over the encoding job to the Video graphics driver. Intel is notorious for having unstable/buggy video drivers (NVIDIA to a smaller extent) which causes this issue and others such as hanging conversions or failed conversions (all related to hardware encoding).

The best way to verify this is to turn off hardware encoding and try the same conversion again (don’t change any other settings or profiles etc)

  • Open your Settings -> Conversion Task -> Expert Settings -> Uncheck Hardware encoding
  • Click Ok and run the conversion again

###If hardware encoding is causing the issue, then upgrade or use one of the recommended versions of the graphics drivers. See this thread for more details.


(Administrator) #2