Entire video blank

comskip

(Greg Schluge) #1

Video input file ok, with commercials. After program execution, the video is blank. I tried the beta version with the same results. I think it has to do with configuration of comskip. I do not see any parameter that could affect sensitivity. This worked last year without me fiddling with it.


(Goose) #2

Turn off hardware encoding in expert settings.

Someone else had a similar issue, the graphics driver was updated and was causing the issue.


(Greg Schluge) #4

Thanks for getting back to me. Turned off hardware acceleration in expert conversion settings, same result. Audio, blank video. Going to see if I can turn off conversion all together.


(Greg Schluge) #5

It was a reconfiguration of the input.mp4 file. MCE couldn’t handle the higher resolution I was using. It now works as it should with a lower resolution mpeg input file. Works ok with universal WMV files as well.


(Goose) #6

Can you upload the original file with has the issue to our server so we can check out what’s going on.


(Greg Schluge) #7

I looked through the menu and couldn’t find an upload feature. When I record NCIS on my Windows 10 pc with audials 19 streaming feature from CBS.com, using a relocated console.ini file with mcebuddy, it seems that there are no setting changes that will remove commercials at all. If I use NERO 18, add spotter, it seems to work flawlessly, although a lot of manual effort. MCEBuddy worked last year without fault. What am I doing wrong?


(Goose) #8

Instructions to upload: