Converted file is not playable

Request Type:

MCEBuddy Version and Type (32bit or 64bit):

MCEBuddy Build Version :

Operating System and Type (32bit or 64bit):

Windows Platform → 64 Bit

Summary of the problem or suggestion:

I am using the donation edition.

This has been working for a while and then it has stopped working.

I have setup a task to remove the first and last 5 seconds of a video.

The file it ends up has no video and much smaller than it should be.

Steps to replicate the bug:


I have not received a response yet.

MCEBuddy has been performing like a rock star for a couple of years and it has just stopped working for all videos.

I have never worked with support on MCEBuddy before; what kind of support should I be expecting?

How long should I wait for support?

What information should I be including?

We need to replicate it, so the original video and logs would need to uploaded

Goose thanks for your guidance. I have updated the logs, the original file, and the result file of the conversion. Let me know if I need to do anything else.


I think my issue is the same as this issue.

[2.5.6] Start Trim not to Keyframe, causing “no video” on output

I am also using playon.

I did go ahead and took an old playon recording and mcebuddy worked fine. The later recordings aren’t working.

I am fine if you merge this issue with the other issue.

Continued here