Conversion hangs on Getting Show Information

I’m using the 2.4.9 Beta …

I have been converted several files today with no problem, but one particular one is hanging at the start of the conversion at “Getting Show Information”.

There is some weirdness in the logfile that I don’t understand. I have attached it.

error Meet the Press_20180225_10001100.ts-DVR - NextPVR-2018-02-25T12-01-11.9722636-05-00.log (31.6 KB)

I can upload the actual TS file if necessary, and I can file a defect report if this is really a problem. Let me know…


Update: This fixed itself as it was caused by THETVDB.COM being completely offline. When I tried to access from a browser, I got a connection error. Once this was solved on THETVDB side, the conversions finished.

This, however, leads to a request that this situation get handled better than an unexplained hang at the Getting Show Information section.


The “hang” is MCEBuddy waiting for the website to respond. Give a few minutes, it’ll timeout and continue with it’s activities.

I don’t think it is timing out appropriately in this situation.
Here’s the best logfile I can find. TVDB took 13 minutes without timing out.

No Timeout The Affair - s01e01 - 101.mp4-PlayON Convert-2018-02-25T13-26-35.3321840-05-00.log (26.4 KB)

What do you think?


You logs show that TVDB took 13 minutes to complete the requested transaction (it did not timeout but completed it slowly).

Timing out happens when the website fails to respond and windows determines when it “times out” the connection if there is no response from the other end. The default value is 72 seconds but that number is determined by windows dynamically based on the connection properties.

I just checked one of my conversions and verified the website was accessible but still took longer than the conversion. I have disabled the lookup since Plex seems to do a good job providing the info.

--> <Start At Date/Time>	<Duration (hh:mm:ss)>		<Activity>
--> <04/25/2019 11:10:37>	<00:00:00>		<Running custom commands>
--> <04/25/2019 11:10:37>	<00:14:59>		<Getting show information and banner from Internet sources>
--> <04/25/2019 11:25:37>	<00:00:00>		<Running custom commands>
--> <04/25/2019 11:25:37>	<00:00:07>		<Checking for disk space>
--> <04/25/2019 11:25:44>	<00:00:00>		<Trimming video recording>
--> <04/25/2019 11:25:44>	<00:00:16>		<Analyzing video information>
--> <04/25/2019 11:26:01>	<00:00:00>		<Running custom commands>
--> <04/25/2019 11:26:01>	<00:01:12>		<Analyzing video information>
--> <04/25/2019 11:27:13>	<00:09:50>		<Converting>
--> <04/25/2019 11:37:04>	<00:00:00>		<Renaming file using show information>
--> <04/25/2019 11:37:04>	<00:00:00>		<Running custom commands>
--> <04/25/2019 11:37:04>	<00:00:24>		<Moving converted file to destination>
--> <04/25/2019 11:37:29>	<00:00:00>		<Running custom commands>
--> <04/25/2019 11:37:29>	<00:00:00>		<Success - All done!>

INFORMATION> --> Total time taken by conversion (hh:mm:ss) -> 00:26:51

Attach your conversion log, this is showing that internet lookup is still active. Are you on the latest version?

@Goose sorry for duplicate post. I too am experiencing this same issue.

Please attach your conversion log so I can see what’s going on.