Audio Sync way off using MP4 Unprocessed profile

Hi, I’m using the trial and deciding to purchase as I have over 3TB of DVR recordings.

All 5 files I’ve done using the MP4 Unprocessed profile… the audio is now way off. I thought this would just find commercials, cut them and stitch the remaining segments together :frowning:

The original files have no issues with audio sync. I really want to purchase the product, but I also want it to work with minimal effort… Any suggestions? I tried looking for an “audio delay” adjustment but it’s not anywhere easily found if it exists anywhere.

You can set audio delay. Open your conversion task, expand Advanced Settings and click Expert Settings.

1 Like

Took some tinkering but finally found the right setting… who knew a -.15 adjustment would make all the difference lol.

Awesome, glad you got it resolved. Audio sync issues drive me crazy.