All 1080i source videos are jittery/choppy when converted


(Energy X) #1

I was using the older free version and noticed that all 1080i TS recordings from Plex were very choppy/jittery when converted to mp4 or MKV (hesitation every few frames). I tried reducing the output to 720p, but I get the same results. I have now purchased the latest MCEBuddy version and still have this issue. Is there a setting or profile I need to use to prevent this from happening? All 720p sources convert from.ts to mp4 without any issue.

Thanks


(Goose) #2

Try playing with Detect and optimize video quality option in the conversion task settings. It’s meant to help with interlaced video.


(Energy X) #3

That was default and I left it checked… if I encode the 1080i source .ts with Handbrake I don’t see the jitter/hesitation in the resulting file.


(Goose) #4

Try to check the Skip remuxing option in the conversion task expert settings page. That should provide the file directly to handbrake if you’re using the MP4 profile.


(Energy X) #5

Giving that a try. Thanks for the replies.


(Energy X) #6

Seems a little smoother, but there is still frame stutter when the camera is panning… any other ideas?


(Goose) #7

Check your profile and see if it’s using handbrake and what parameters are being used. Try playing with the Detect and optimize video quality option and the Skip cropping options.