Windows 10 and ryzen


(Nick) #1

tried 7 and 8 beta, the service is running but the program say it’s unavailable each time i uninstalled, deleted the folder and restarted. i had no issues with my old intel. i tried looking for the port in the engine section but its not there. only this
[Engine]
Tasks=Convert to MP4
SearchRecords=Windows Default
UserName=Guest

here is the error log from windows

MCEBuddy service failed to start. Error:System.Reflection.TargetInvocationException: Exception has been thrown by the target of an invocation. —> System.InvalidOperationException: This access control list is not in canonical form and therefore cannot be modified. at MCEBuddy.Engine.Core…ctor() — End of inner exception stack trace — at System.RuntimeMethodHandle.InvokeMethod(Object target, Object[] arguments, Signature sig, Boolean constructor) at System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture) at System.ServiceModel.Description.ServiceDescription.CreateImplementation(Type serviceType) at System.ServiceModel.Description.ServiceDescription.SetupSingleton(ServiceDescription serviceDescription, Object implementation, Boolean isWellKnown) at System.ServiceModel.Description.ServiceDescription.GetService(Type serviceType) at System.ServiceModel.ServiceHost.CreateDescription(IDictionary`2& implementedContracts) at System.ServiceModel.ServiceHostBase.InitializeDescription(UriSchemeKeyedCollection baseAddresses) at System.ServiceModel.ServiceHost…ctor(Type serviceType, Uri[] baseAddresses) at MCEBuddy.Service.ServiceModule.OnStart(String[] args)


(RBoy) #2

Your installation directory permissions are corrupted and MCEBuddy can’t write to the files. See the Topic on Installation issues and search for “Canonical”.