How to Fix Initial 6-8 Seconds of Recording Missing/Cut after Conversions

Starting 2.4.9 MCEBuddy won’t skip any part of the video by default

Instructions for 2.4.8 and older

This is by design and happens because the profile is setup to skip the first few seconds. Many videos have corrupted starting points hence as a precaution the first few seconds are skipped.

To correct this you need to make 2 changes:

  1. Open mcebuddy.conf, under the section ffmpegbackupremux remove the -ss 5 from all the lines
  1. Open profiles.conf, find your profile and remove -ss 3 and --start-at duration:3 from the appropriate lines

I have been trying the code but can’t get the tool to stop trimming even when I make these changes. In the end I want no code trimmed without me setting the exact amount I wanted trimmed via the Expert Settings. Please help.
I have tried to remove the code in MCEBUddy.config and the profiles. When that did not work I tried to set the time to 0 so that no trim would happen. Then I tried one and it still keeps trimming about 7 to 10 seconds off.

How can I do this?



Regarding the below code. what do I remove to stop the clipping? Thanks, Bill

CopyRemux0=-ss 2 -i -vcodec copy -acodec copy -map 0:a -map 0:v -f mpegts
SlowRemux0=-ss 2 -i -vcodec mpeg2video -qscale 0 -r auto -acodec copy -map 0:a -map 0:v -f mpegts
SlowRemux1=-ss 2 -i -vcodec mpeg2video -qscale 0 -r auto -acodec ac3 -ab 256k -map 0:a -map 0:v -f mpegts

Like the instructions says, remove the -ss 2 (which is cutting 2 seconds) or update to the latest 2.4.9 version and this is no longer required