Turn off quicksync decoding?

I seem to narrow down my issue with the 2.5.x releases. Problematic conversions seem to be some TV programs broadcoast in H.264. With hardware encoding enabled, a first handbrake pass starts with parameter --enable-qsv-decoding. This pass eventually hangs and get killed. A second pass then starts with parameter --disable-qsv-decoding. This one succeeds.

Undoubtedly, my issues result from using old (sandy bridge) hardware. Nevertheless, the quicksyn encoding greatly speeds up the process so I would like to use it. Is there a way to skip the first pass with --enable-qsv-decoding and go straight to the --disable-qsv-decoding pass which seems to work fine.

The log file is attached.

Thank you for helping.

The Office S01E05 Basketball.ts-Convert to MKV-2020-04-13T21-02-02.log (3.2 MB)