Limiting CPU Utilization

NOTE: Don’t forget to attach your conversion log or MCEBuddy.log file as appromcebuddy.log (146.2 KB) priate

Hello,
I am just trying out the trial version of MCE Buddy. My first video that was converted was successful but theres like a screeching sound on the orignal mp4 file and on the converted mp4 file. Please help

Also, I have a newer pc with a i7 processor but I noticed all through the conversion process that it continiously maxed out my cpu, any way to cut this down?

UPDATE
After a little troubeshooting I found out the audio issue has nothing to do with MCEBuddy program. The video files are from my Tablo which another program, tablo ripper converts it to MP4. The audio issue was with 1 particular file, which after checking, the orignal file had that same issue.
I still do have the issue with MCEBuddy using practically all of my cpu processing, is there anything that can be done about this?

You can adjust the CPU utilization in two ways:

  1. Priority on the main page

  2. Limit the number of cores/processors it can use in the System Settings page

If you rest your mouse on any option it will provide you with instant pop up help.

Thank you for the response. It seems to be the only time MCEBuddy is maxing out my cpu is when Handbrakecl.exe is inialized. I changed it on the main page as you suggested from normal to low and it didn’t make a difference, still maxing it out.

That’s just how a computer works. If there’s utilized CPU and something needs to be done, Windows will provide that process with the CPU (and video encoding is very demanding). The difference between priorities is that if something else comes along then Windows will give it a higher priority. At most you can limit the process to use specific cores/CPU’s from the system settings page.