Last short segment of 30 minute shows cut


#1

I used MCE last TV season, and was very pleased. In preparation for this season, I upgraded to the latest version of MCE, and also installed COMSKIP donate.

The only issue I had last season, is that for those shows (usually 30 minute sitcoms) like Big Bang Theory, the last 1-2 minute show segment is almost always cut.

Is there something that can be done in the .ini file that would resolve that?

Thanks -Joe


(RBoy) #2

Yes, you can use the included INI editor in the installation folder to edit the INI files, it explains each of the settings.


#3

But what is the setting that allows the program to finish to the end. Didn’t have this problem until this season and it seems like some of the shows have put commercial breaks in the last 2 minutes of the show or so. I have looked at editing this .ini file, but seems like it is just guessing and trying things, which would take a good amount of time if so and perhaps not even resolve the problem.

-Rodger


(Goose) #4

If you’re editing the INI file manually look for these settings

always_keep_first_seconds=0
always_keep_last_seconds=0

If you’re using the included INI Editor program check the Global removes page