Why Is mcebuddy Cutting first 10 seconds of every encode?

I FTP’d my log file, if you have a chance to look at it and offer a suggestion I’d greatly appreciate it.

1 Like

It appears to be a bug with handbrake, it’s only reading the first 6 seconds of your file:

2020-01-27T16:42:07 MCEBuddy.AppWrapper.Handbrake --> + stream: C:\Program Files\MCEBuddy2x\working0\hbotest2pass-mcfinal1.ts
2020-01-27T16:42:07 MCEBuddy.AppWrapper.Handbrake --> + duration: 00:00:06

We have an updated version of handbrake in the 2.5.3 BETA version which may fix the issue, you can try that or change your profile to make ffmpeg the first encoder to use instead of handbrake and it should fix your issue.

Thanks for taking a look. Handbrake must be reading the last 6 seconds as it is the first few seconds that are getting cut off.
I have spent hours tweaking the profile for Handbrake, I’ll test it with ffmpeg and see if it works with all the same options.