Output of video file is consistently frozen for a few seconds

New to MCEBuddy. I have most everything to default. I have a Quadro P2000 with the latest drivers and for some reason, every video file i attempt has the beginning 4-8 seconds frozen with no audio then it starts fine. Original file does not do this and the run times match up. I have attached a log. I also have it set to archive to D:\Archive after complete, but its not doing that, its just overwriting the original which is killing me.2 Fast 2 Furious (2003) Bluray-1080p.mp4-Convert to MP4-2020-04-01T12-56-06.log (858.3 KB)

NOTE: Don’t forget to attach your conversion log or MCEBuddy.log file as appropriate

I also double checked to make sure the -ss 0 is there in all config files and it is. This is happening both USING and NOT USING hardware transcode on the Quadro.

Looks like the starting of your view is missing a few key frames which is why handbrake isn’t able to process it well:

2020-04-01T12:57:15 MCEBuddy.AppWrapper.Handbrake --> [12:57:15] thread c started (“Muxer”)
2020-04-01T12:57:15 MCEBuddy.AppWrapper.Handbrake --> [12:57:15] sync: first pts audio 0x100 is 0
2020-04-01T12:57:15 MCEBuddy.AppWrapper.Handbrake --> [12:57:15] sync: first pts video is 9867
2020-04-01T12:57:16 MCEBuddy.AppWrapper.Handbrake --> Encoding: task 1 of 1, 0.04 %

You can try the following:

  1. Remove the -ss 0 completely from your profile and mcebuddy.conf files
  2. Set mcebuddy to cut the 1st second of your file (set -ss 1 or set the Cut start in the conversion task expert settings page to 1 second), till cause mcebuddy to skip the initial frames until it finds a key frame.
  3. Try using ffmpeg instead of handbrake in your profile order as the first encoder, ffmpeg tends to handle some malformed sequences better.

If you upload the original video to our server we can analyze it and get back to you

1 Like

Thanks Goose! For number 3 though, how would i go about telling it to use ffmpeg? Sorry complete noob here. Me and a friend bought this at the same time yesterday and of course his works flawlessly lol. The only thing that bugs me about this issue is its every file i have tried!

-Figured it out. Trying on the same file now.

See this topic on how to set the profile order in your profiles.conf file: MCEBuddy - Understanding Profiles Basics

To finish this topic out, removing the -ss 0 from all the files mentioned by Goose fixed this for me. Unsure of why mine required this and my friends did not, but oh well. Works perfectly now!!!