[BUG] 2.5.4 BETA Cannot change Temp Folder

Long-time premium user, I just had to reinstall Windows, so I installed the newest beta 2.5.4.
The option to change the Temp Folder, Archive Folder, etc are all grayed out in settings. I also tried to change it manually in the .conf file, but it was overwritten. Is it a setting I am missing that allows that?

Check your engine settings. You’re connected to a remote engine and not the localhost, so the paths aren’t valid when configuring a remote engine and hence greyed out.

image

It’s a good idea to only use the GUI to change settings because it has validations built into it to check if you have any incompatible settings.

Thanks for the response, I did verify that my engine is pointing to localhost. Any other thoughts?

hmm, it’ a bug in the latest 2.5.4 beta build. Moving this to bugs and it’ll be fixed in the release coming out shortly.

You can download the 2.5.4 release version, it’s fixed in that.

Confirmed, fixed for me! Thanks for the lightening fast response. :partying_face: